[PLIP-Advisories] Re: [Plone] #8808: Require Python 2.5 or 2.6, Zope 2.12, and CMF 2.2 for Plone 4.0

plip-advisories at lists.plone.org plip-advisories at lists.plone.org
Sat Oct 10 03:05:00 UTC 2009


#8808: Require Python 2.5 or 2.6, Zope 2.12, and CMF 2.2 for Plone 4.0
----------------------------+-----------------------------------------------
 Reporter:  hannosch        |        Owner:  davisagli
     Type:  PLIP            |       Status:  assigned 
 Priority:  major           |    Milestone:  4.0      
Component:  Infrastructure  |   Resolution:           
 Keywords:                  |  
----------------------------+-----------------------------------------------

Comment(by esteele):

 Please assist the doc team in creating/updating documentation relating to
 this PLIP. See #9620.

-- 
Ticket URL: <http://dev.plone.org/plone/ticket/8808#comment:26>
Plone <http://plone.org>
Plone Content Management System


More information about the PLIP-Advisories mailing list