[Framework-Team] RFC: Drop Plone 5.2 support in plone.api

Maik, Derstappen md at derico.de
Mon Mar 1 07:14:41 UTC 2021


Am 28.02.21 um 16:25 schrieb Alessandro Pisa:
> On Sun, 28 Feb 2021 at 11:37, Maurits van Rees <maurits at vanrees.org> wrote:
>> For clarity, it is not "Drop Plone 5.2 support", but drop support for
>> versions earlier than 5.2.
>>
>> Maurits
>>
> Yes, sorry :)
> I misread the title of the issue!
>
> BTW I am all in for dropping support for Plone < 5.2!
+1 for the drop, we had the same discussion already for 
plone.app.upgrade a while ago and the same applies here.
It make sense to get rid of old stuff at this point.
This applies most of all for all AT related stuff but also for very old 
code in these central packages.
And moving on with Python 3 only, would make this impossible to keep anyway.

-- 
viele Grüße
Maik Derstappen


derico - web development & consulting
>> Python - Plone - Odoo - Pyramid - Django

Maik Derstappen - Geschäftsführer

Calvisiusstr. 3 - 04177 Leipzig - Deutschland
Tel: +49 178 861 2 833 - +49 341 126 951 71 - E-Mail: md at derico.de - Web: http://derico.de

-- help --
Ask your Plone questions on Gitter: https://gitter.im/plone/public





More information about the Framework-Team mailing list