[Framework-Team] I broke it

Eric Bréhault ebrehault at gmail.com
Wed Apr 6 12:41:12 UTC 2016


does it break everytime on the same test or is just Robot being globally
unstable ?

On Wed, Apr 6, 2016 at 2:31 PM, Jens W. Klein <jens at bluedynamics.com> wrote:

> On 2016-04-06 10:43, Jens W. Klein wrote:
> > Looks like I broke jenkins last night, will fix now, stay tuned. Jens
>
> So I fixed the problem with a test in plone.app.z3cform and it behaves
> now as expected.
>
> But one (seems unrelated) problem is left in p.a.multilingual robot
> test. I tried to fix it in different ways and on my local coredev 5.1
> buildout all robot tests are passing.
>
> But on jenkins it is still broken.
> http://jenkins.plone.org/job/plone-5.0-python-2.7-robot/4435/robot/
>
> The problem is, jenkins does not display the details of the robot
> framework results, so this is hard/impossible to debug.
>
> I run now  ./bin/alltests --all to see if this is some isolation
> problem. If this is not the case .... no idea.
>
> Jens
> --
> Klein & Partner KG, member of BlueDynamics Alliance
>
> _______________________________________________
> Framework-Team mailing list
> Framework-Team at lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-framework-team
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-framework-team/attachments/20160406/35acad85/attachment.html>


More information about the Framework-Team mailing list