[Framework-Team] Re: PLIPs 208 and 217 Ready for Review

Alexander Limi limi at plone.org
Fri Feb 1 08:51:20 UTC 2008

On Fri, 18 Jan 2008 10:01:42 -0800, Alec Mitchell  
<apm13 at columbia.edu> wrote:

> I've got a buildout for the local roles PLIP (208) ready:
> https://svn.plone.org/svn/plone/review/plip208-localroles

Just a general question here, while I remember it:

When things like this happen, shouldn't packages be renamed to  
plone.localrole instead of borg.localrole?

The reason I'm asking is that it seems to me that it'll be very confusing  
once we have 20 different prefixes for things that are considered Plone  
Core. :)

There is some precedent already for this, IIRC — we renamed the Iterate  
packages from Kapil that were included in 3.0 (I believe they had a or.*  

Alexander Limi · http://limi.net

More information about the Framework-Team mailing list