[Framework-Team] Re: Zope versions

Wichert Akkerman wichert at amaze.nl
Mon Apr 10 07:28:16 UTC 2006


Previously Hanno Schlichting wrote:
> I wouldn't want to make the decision on whether or not we are dropping
> support for Zope 2.9 for Plone 3.0 but decide it based on the features
> we might get this way. If we have a PLIP that requires Zope 2.10, so be
> it ;)

Aren't the requirements more in versions of Five than Zope? If so we can
still support Zope 2.9 for Plone 3.0 as long as a recent enough Five is
installed.

Wichert.

-- 
Amaze
Plone/Zope/Content Management
Open Source Solutions

Korte Leidsedwarsstraat 12
1017 RC Amsterdam
Tel:   +31 20 468 8336
Fax:   +31 20 468 8337
Web:   http://www.amaze.nl



More information about the Framework-Team mailing list